<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    <title>  3 percent uptick in fall enrollment</title>

    <link rel="stylesheet" type="text/css" href="http://www.thevancougar.com/wp-content/themes/yamidoo/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Prata' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
 	
    <link rel="pingback" href="http://www.thevancougar.com/xmlrpc.php" />

	<style type="text/css">#sidebar{float:left;margin-right:20px;} #articles, #main {float:right;}</style>
	<meta name="description" content="Gains credited to outreach, and administrators plan more of the same" />
<meta name="robots" content="index, follow" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The VanCougar &raquo; Feed" href="http://www.thevancougar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The VanCougar &raquo; Comments Feed" href="http://www.thevancougar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The VanCougar &raquo; 3 percent uptick in fall enrollment Comments Feed" href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thevancougar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thevancougar.com/wp-content/plugins/all-in-one-event-calendar/cache/9405d9e9_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thevancougar.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thevancougar.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://www.thevancougar.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.thevancougar.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.thevancougar.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://www.thevancougar.com/wp-content/plugins/jetpack/modules/widgets/authors/style.css?ver=20161228' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.thevancougar.com/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.thevancougar.com/wp-content/themes/yamidoo/custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thevancougar.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thevancougar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.thevancougar.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-font-css'  href='http://www.thevancougar.com/wp-content/plugins/slideshow-gallery/views/default/css/font.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.thevancougar.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thevancougar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/themes/yamidoo/js/init.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='http://www.thevancougar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevancougar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevancougar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Class of 2017 sets graduation record' href='http://www.thevancougar.com/class-of-2017-sets-graduation-record/' />
<link rel='next' title='Student leaders recognized with special awards' href='http://www.thevancougar.com/student-leaders-recognized-with-special-awards/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/" />
<link rel='shortlink' href='http://wp.me/p36yJc-1U4' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevancougar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevancougar.com%2F3-percent-uptick-in-fall-enrollment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevancougar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevancougar.com%2F3-percent-uptick-in-fall-enrollment%2F&#038;format=xml" />
<script type='text/javascript' src='http://thevancougar.api.oneall.com/socialize/library.js'></script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.8" />
<meta name="generator" content="WPZOOM Framework 1.4.8" />
<link rel="shortcut icon" href="http://www.thevancougar.com/wp-content/uploads/2012/09/cougarname-1.jpg" type="image/x-icon" /><style type="text/css">#main-wrap{background-color:#ffffff;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
.avatar {vertical-align:middle}
.credit {font-size: 50%;}
</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e5e5; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="3 percent uptick in fall enrollment" />
<meta property="og:url" content="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/" />
<meta property="og:description" content="Gains credited to outreach, and administrators plan more of the same" />
<meta property="article:published_time" content="2017-05-16T16:00:39+00:00" />
<meta property="article:modified_time" content="2017-05-15T22:53:24+00:00" />
<meta property="og:site_name" content="The VanCougar" />
<meta property="og:image" content="http://www.thevancougar.com/wp-content/uploads/2017/05/IMG_1769.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.thevancougar.com/wp-content/uploads/2017/05/IMG_1769.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
			
</head>

<body class="post-template-default single single-post postid-7320 single-format-standard custom-background">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 				<div id="search"><form method="get" id="searchform" action="http://www.thevancougar.com/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>

 				<div id="topmenu">
				
					<ul id="nav" class="dropdown"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://wsuv.orgsync.com/org/aswsuv/">ASWSUV</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="https://orgsync.com/login/washington-state-university-vancouver">CougSync</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://www.kougradio.com/">Koug Radio</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://dailyevergreen.com/">Daily Evergreen</a></li>
</ul> <a href="http://www.thevancougar.com/feed/"><img src="http://www.thevancougar.com/wp-content/themes/yamidoo/images/icons/feed.png" alt="RSS" /></a> <a href="http://twitter.com/thevancougar"><img src="http://www.thevancougar.com/wp-content/themes/yamidoo/images/icons/twitter.png" alt="Twitter" /></a> <a href="https://www.facebook.com/TheVanCougar"><img src="http://www.thevancougar.com/wp-content/themes/yamidoo/images/icons/facebook.png" alt="Facebook" /></a>
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
										
					<a href="http://www.thevancougar.com" title="student voice since 1994">
													<img src="http://www.thevancougar.com/wp-content/uploads/2012/09/mastheadweb-1.png" alt="The VanCougar" />
											</a><div class="clear"></div>
					
					
									</div><!-- / #logo -->
     
				
				

				<div id="mainmenu">
				
					<ul id="menu" class="dropdown"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69"><a href="http://www.thevancougar.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://www.thevancougar.com/category/news/feature/">Feature</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://www.thevancougar.com/category/news/events/">Events</a></li>
	<li id="menu-item-5993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5993"><a href="http://www.thevancougar.com/category/student-government/">Student Government</a>
	<ul class="sub-menu">
		<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="http://www.thevancougar.com/category/news/aswsuv-senate-updates/">ASWSUV Senate Updates</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.thevancougar.com/category/life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-5994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5994"><a href="http://www.thevancougar.com/category/clubs-2/">Clubs</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2170"><a href="http://www.thevancougar.com/category/life/advice/">Advice</a></li>
	<li id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5996"><a href="http://www.thevancougar.com/category/entertain/salmon-creek-journal/">Salmon Creek Journal</a>
	<ul class="sub-menu">
		<li id="menu-item-5997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5997"><a href="http://www.thevancougar.com/category/creative_corner/">VanCougs Creative Corner</a></li>
	</ul>
</li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://www.thevancougar.com/category/life/health/">Health</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="http://www.thevancougar.com/category/multimedia/videos/vancoug-voices-videos/">VanCoug Voices</a></li>
</ul>
</li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="http://www.thevancougar.com/category/sports-recreation/">Sports &#038; Recreation</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76"><a href="http://www.thevancougar.com/category/entertain/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998"><a href="http://www.thevancougar.com/category/entertain/koug-radio/">KOUG Radio</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.thevancougar.com/category/entertain/games/">Gaming</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://www.thevancougar.com/category/entertain/movies/">Movies</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.thevancougar.com/category/entertain/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72"><a href="http://www.thevancougar.com/category/op/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://www.thevancougar.com/category/op/quad/">Cougs on the Quad</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.thevancougar.com/category/op/letter/">Letters to Editor</a></li>
</ul>
</li>
<li id="menu-item-717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717"><a href="http://www.thevancougar.com/the-funnies/">Funnies</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="http://www.thevancougar.com/category/gallery/">Gallery</a></li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-7320" class="post-7320 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

			<span class="category"><a href="http://www.thevancougar.com/category/news/" rel="category tag">News</a></span>			
			<h1 class="title"><a href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/" rel="bookmark" title="Permanent Link to 3 percent uptick in fall enrollment">3 percent uptick in fall enrollment</a></h1>

			<span class="post-meta">

				Posted by <a href="http://www.thevancougar.com/author/megan-peaker/" title="Posts by Megan Peaker" rel="author">Megan Peaker</a>
				on May 16, 2017 at 9:00 am
							
			</span>
			
			<div class="entry">

				<div class="pf-content"><p>Enrollment at Washington State University Vancouver for the upcoming fall semester is expected to increase 3 percent over the past year. The 2016-17 school year had approximately 3,400 students enrolled on campus, and the 2017-18 academic year is projected to have approximately 3,500 students. There has also been an increase in applications from last year, which is primarily due to targeted outreach efforts.</p>
<p>According to Nancy Youlden, the vice chancellor of student affairs and enrollment, part of this targeted outreach was robust communication with prospective students. The university has made an effort in reaching out to high school sophomores and juniors to get them thinking about college, whereas many schools first begin reaching out to students during their senior year. The Office of Marketing and Communications works to advertise around the community and within local community colleges and Youlden said that this growing presence has led to more transfer applications.</p>
<p>To preserve and continue these outreach efforts, Youlden said the goal for next year is to “[Increase the] sophistication with messaging [and] communication with prospective students.&#8221; Youlden said that keeping in constant communication with both the community and prospective students is key to increasing campus enrollment for years to come.</p>
<p>There are plans to continue implementing and improving the targeted outreach, which has been successful this year. The admissions counselors that communicate with high schools and community colleges will continue to refine their messages in order to reach a more diverse population. WSU Vancouver also plans on maintaining a larger presence at local community colleges.</p>
<p>For more information on WSU Vancouver’s enrollment statistics, visit WSU Vancouver’s official website at <a href="https://www.vancouver.wsu.edu/">https://www.vancouver.wsu.edu/</a>.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-gry20.png" alt="Print Friendly" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7320" class="share-facebook sd-button share-icon" href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7320" class="share-twitter sd-button share-icon" href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7320" class="share-pinterest sd-button share-icon" href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.thevancougar.com%2F3-percent-uptick-in-fall-enrollment%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
					
				<div class="post_author">
					<img alt='' src='http://0.gravatar.com/avatar/6109982d27fca429e20b5bf757488efe?s=70&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6109982d27fca429e20b5bf757488efe?s=140&amp;d=identicon&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://www.thevancougar.com/author/megan-peaker/" title="Posts by Megan Peaker" rel="author">Megan Peaker</a></span>
					Megan Peaker is a reporter at the VanCougar. She’s a senior majoring in English, and is involved with the Cougar Pride Club. Her favorite color is blue, and her favorite food is macaroni and cheese. Her favorite movie is the League of Extraordinary Gentlemen, and her favorite author is Yoshiki Nakamura. The book that has most impacted Megan’s life is Small Steps: The Year I Got Polio by Peg Kehert. Aside from the Little House series, she has read this book over 100 times. Megan loves this book because it shows the unbreakable nature of the human spirit and how even a kid can be brave in the face of adversity; and it is a true story. Her favorite band is Poison, and her favorite animal is a shapeshifter. The animal that best describes Megan is a rabbit. Her hobbies include video games, reading, writing, dancing and singing; she collects Pokémon merchandise, cool boxes, and owls. If she could travel back in time she would go to the 1870s in America to see the Ingalls family travel westward; Laura Ingalls Wilder is the one person she’d like to have dinner with, because her books are why Megan is such a reader today. Megan doesn’t believe in heroes, but instead, that each individual should have inner strength rather than relying on the perceived strength of others. If she were a superhero, she’d be Workaholic Man and her superpower is doing nothing but work. Dancing always makes her smile and she has a talent for fitting a lot of stuff into a small space. Megan is a Slytherin on Team Mystic.<div class="clear"></div>
				</div>
			
		</div><!-- /.post -->


		<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-percent-uptick-in-fall-enrollment/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.thevancougar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_6274428"></div>
 <script data-cfasync="false" type="text/javascript">
  oneall.api.plugins.social_login.build('oneall_social_login_providers_6274428', {
   'providers': ['facebook','twitter','google'], 
   'callback_uri': (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments")), 
   'css_theme_uri': 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css' 
  });
 </script>
</div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='7320' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="405bb53118" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	 
</div><!-- #comments -->		
		
</div><!-- /#main -->

<div id="sidebar">

	<a href="http://www.thevancougar.com/3-percent-uptick-in-fall-enrollment/" title="3 percent uptick in fall enrollment"><img src="http://www.thevancougar.com/wp-content/uploads/2017/05/IMG_1769-310x207.jpg" alt="3 percent uptick in fall enrollment" class="Thumbnail thumbnail post-cover" width="310" /></a>		<div id="authors-2" class="widget widget_authors">			<h3 class="title">Meet our VanCougar authors</h3>			<select onchange="window.location=this.options[this.selectedIndex].value">
<option value="#">Select Author...</option>
<option value="http://www.thevancougar.com/author/colleen-burke/">Colleen Burke (18)</option>
<option value="http://www.thevancougar.com/author/kim-takenishi/">Kim Takenishi (2)</option>
<option value="http://www.thevancougar.com/author/chris-carpenter/">Chris Carpenter (5)</option>
<option value="http://www.thevancougar.com/author/guiselle-santacruz/">Guiselle Santacruz (8)</option>
<option value="http://www.thevancougar.com/author/jessie-wightman/">Jessie Wightman (2)</option>
<option value="http://www.thevancougar.com/author/jessica-mohr/">Jessica Mohr (4)</option>
<option value="http://www.thevancougar.com/author/albert-tran/">Albert Tran (2)</option>
<option value="http://www.thevancougar.com/author/teresa-hoyt/">Teresa Hoyt (49)</option>
<option value="http://www.thevancougar.com/author/amandaauz/">Amanda Flynn &amp; Auz Burger (1)</option>
<option value="http://www.thevancougar.com/author/kevinalvarez/">Kevin Alvarez (4)</option>
<option value="http://www.thevancougar.com/author/kelli-anderson/">Kelli Anderson (10)</option>
<option value="http://www.thevancougar.com/author/dawn-bailey/">Dawn Bailey (23)</option>
<option value="http://www.thevancougar.com/author/adambaldwin/">Adam Baldwin (2)</option>
<option value="http://www.thevancougar.com/author/coralee-bauer/">Coralee Bauer (1)</option>
<option value="http://www.thevancougar.com/author/inahleebauer/">Inahlee Bauer (1)</option>
<option value="http://www.thevancougar.com/author/layne-bauer/">Layne Bauer (14)</option>
<option value="http://www.thevancougar.com/author/saundrabeauchaine/">Saundra Beauchaine (3)</option>
<option value="http://www.thevancougar.com/author/lee-bivens/">Lee Bivens (8)</option>
<option value="http://www.thevancougar.com/author/julianna/">Julianna Blackmon (3)</option>
<option value="http://www.thevancougar.com/author/danielle-blumhardt/">Danielle Blumhardt (20)</option>
<option value="http://www.thevancougar.com/author/emily-bratcher/">Emily Bratcher (13)</option>
<option value="http://www.thevancougar.com/author/austyn-hovey/">Auz Burger (30)</option>
<option value="http://www.thevancougar.com/author/david-choi/">David Choi (1)</option>
<option value="http://www.thevancougar.com/author/justincollell/">Justin Collell (3)</option>
<option value="http://www.thevancougar.com/author/jcombs/">John Combs (3)</option>
<option value="http://www.thevancougar.com/author/tommy-culhane/">Tommy Culhane (4)</option>
<option value="http://www.thevancougar.com/author/sarahcusanelli/">Sarah Cusanelli (14)</option>
<option value="http://www.thevancougar.com/author/amberdean/">Amber Dean (1)</option>
<option value="http://www.thevancougar.com/author/sarah-dorsch/">Sarah Dorsch (19)</option>
<option value="http://www.thevancougar.com/author/jeremydunfield/">Jeremy Dunfield (4)</option>
<option value="http://www.thevancougar.com/author/trevorelliott/">Trevor Elliott (4)</option>
<option value="http://www.thevancougar.com/author/haley-elmer/">Haley Elmer (2)</option>
<option value="http://www.thevancougar.com/author/zeke-estes/">Zeke Estes (2)</option>
<option value="http://www.thevancougar.com/author/alexfeytser/">Alex Feytser (5)</option>
<option value="http://www.thevancougar.com/author/evanflanagan/">Evan Flanagan (4)</option>
<option value="http://www.thevancougar.com/author/aflynn/">Amanda Flynn (16)</option>
<option value="http://www.thevancougar.com/author/michelle-folger/">Michelle Folger (1)</option>
<option value="http://www.thevancougar.com/author/savanna-ford/">Savanna Ford (12)</option>
<option value="http://www.thevancougar.com/author/janaegreen/">Janae Green (9)</option>
<option value="http://www.thevancougar.com/author/ryan-griffith/">Ryan Griffith (15)</option>
<option value="http://www.thevancougar.com/author/jessica-guzman-montes/">Jessica Guzman-Montes (4)</option>
<option value="http://www.thevancougar.com/author/andrew-hanchett/">Andrew Hanchett (14)</option>
<option value="http://www.thevancougar.com/author/justine-hanrahan/">Justine Hanrahan (8)</option>
<option value="http://www.thevancougar.com/author/jonathanhaukaas/">Jonathan Haukaas (17)</option>
<option value="http://www.thevancougar.com/author/mm-johnson/">M.M. Johnson (10)</option>
<option value="http://www.thevancougar.com/author/caseykarlsen/">Casey Karlsen (8)</option>
<option value="http://www.thevancougar.com/author/lakekonopaski/">Lake Konopaski (1)</option>
<option value="http://www.thevancougar.com/author/daryakornyushin/">Darya Kornyushin (7)</option>
<option value="http://www.thevancougar.com/author/jenniferladwig/">Jennifer Ladwig (1)</option>
<option value="http://www.thevancougar.com/author/teresalane/">Teresa Lane (8)</option>
<option value="http://www.thevancougar.com/author/stefanlinge/">Stefan Linge (9)</option>
<option value="http://www.thevancougar.com/author/jack-martin/">Jack Martin (11)</option>
<option value="http://www.thevancougar.com/author/cyndiemeyer/">Cyndie Meyer (24)</option>
<option value="http://www.thevancougar.com/author/audreymiller/">Audrey Miller (17)</option>
<option value="http://www.thevancougar.com/author/jillianmonda/">Jillian Monda (1)</option>
<option value="http://www.thevancougar.com/author/yuliya-nikiforets/">Yuliya Nikiforets (14)</option>
<option value="http://www.thevancougar.com/author/richardobrien/">Richard O'Brien (2)</option>
<option value="http://www.thevancougar.com/author/megan-peaker/">Megan Peaker (23)</option>
<option value="http://www.thevancougar.com/author/alex-peru/">Alex Peru (31)</option>
<option value="http://www.thevancougar.com/author/susan/">Susan Privette (2)</option>
<option value="http://www.thevancougar.com/author/qramirez/">Quetzali Ramirez (25)</option>
<option value="http://www.thevancougar.com/author/samyreel/">Samy Reel (2)</option>
<option value="http://www.thevancougar.com/author/emmanuel-sanchez/">Emmanuel Sanchez (6)</option>
<option value="http://www.thevancougar.com/author/kelly-schrock/">Kelly Schrock (9)</option>
<option value="http://www.thevancougar.com/author/rob/">Rob Schubert (27)</option>
<option value="http://www.thevancougar.com/author/saraseyller/">Sara Seyller (3)</option>
<option value="http://www.thevancougar.com/author/cambrishanahan/">Cambri Shanahan (26)</option>
<option value="http://www.thevancougar.com/author/haleysharp/">Haley Sharp (2)</option>
<option value="http://www.thevancougar.com/author/jaymeshoun/">Jayme Shoun (2)</option>
<option value="http://www.thevancougar.com/author/alexsmith/">Alex Smith (1)</option>
<option value="http://www.thevancougar.com/author/kelseysmith/">Kelsey Smith (1)</option>
<option value="http://www.thevancougar.com/author/sarah-thurman/">Sarah Thurman (11)</option>
<option value="http://www.thevancougar.com/author/sierra-till/">Sierra Till (4)</option>
<option value="http://www.thevancougar.com/author/margaritatopal/">Margarita Topal (13)</option>
<option value="http://www.thevancougar.com/author/truly/">Dear Truly (9)</option>
<option value="http://www.thevancougar.com/author/alicia-uhacz/">Alicia Uhacz (5)</option>
<option value="http://www.thevancougar.com/author/gregory-walker/">Gregory Walker (26)</option>
<option value="http://www.thevancougar.com/author/megan-wallin/">Megan Wallin (1)</option>
<option value="http://www.thevancougar.com/author/raymond-west/">Raymond West (10)</option>
<option value="http://www.thevancougar.com/author/michaelwilliams/">Michael Williams (18)</option>
<option value="http://www.thevancougar.com/author/rachel-wilson/">Rachel Wilson (1)</option>
<option value="http://www.thevancougar.com/author/shaveywinters/">Shavey Winters (2)</option>
<option value="http://www.thevancougar.com/author/lucaswiseman/">Lucas Wiseman (2)</option>
<option value="http://www.thevancougar.com/author/jihengzhao/">Jiheng Zhao (1)</option>
</select>					</div>	<div id="text-5" class="widget widget_text"><h3 class="title">Support Our Advertisers</h3>			<div class="textwidget"><div id="featuredanimal" style="border:1px solid #E5E5E5; background:">
<center><h3>Adoptable Animal of the Month</h3>
<a href="https://southwesthumane.org/adopt/cats/cat-details/?id=75136" target="_blank"><h5>Humane Society for SW Washington</h5></a>
<a href="https://southwesthumane.org/" target="_blank"><img src="http://southwesthumanepets.shelterbuddy.com/photos/lostfound/75136.jpg" width="90%"  /></a><div style="margin-top:3%; margin-bottom:3%; margin-right:2%; margin-left:2%">
<p>This handsome 2 year old fellow is Yoda. Yoda came to us as a stray and our staff and volunteers are still getting to know his unique personality. We feel that Yoda would be a great fit for any home type. Yoda enjoys attention and loves to give plenty of affection. Yoda would enjoy meeting any children with whom he may be living to ensure a great fit for everyone. Do you think Yoda would be a great fit for your home? Ask to meet Yoda today!

</p>


</div>
</div>

<br />
<div><a href="http://www.kougradio.com" target="_blank" alt="KOUG Radio"><img src="http://www.kougradio.com/thevancougar/wp-content/uploads/2013/01/kougweb.jpg" alt="KOUG Radio" width="100%"/></a>
<br>
<br>
</div>

<div id="ad" style="border:1px solid #E5E5E5; background:"><a href="http://www.thevancougar.com/wp-content/uploads/2017/05/hiringflyer-multiple-1.png">
<img src="http://www.thevancougar.com/wp-content/uploads/2017/05/hiringflyer-multiple-1.png" width="90%"  /></a><div style="margin-top:3%; margin-bottom:3%; margin-right:2%; margin-left:2%">
<p>Get involved in the VanCougar! We're hiring for the 2017-18 school year. Click <a href="https://orgsync.com/26837/forms/95541">here</a> to apply now.</p>


</div>
</div>

<div id="ad" style="border:1px solid #E5E5E5; background:"><a href="http://www.thevancougar.com/wp-content/uploads/2017/05/AdMay3Lib.png">
<img src="http://www.thevancougar.com/wp-content/uploads/2017/05/AdMay3Lib.png" width="90%"  /></a><div style="margin-top:3%; margin-bottom:3%; margin-right:2%; margin-left:2%">


</div>
</div></div>
		</div><div id="sidebar_left"></div><div id="sidebar_right"></div><div id="ads" class="widget">

			<a href=""><img src="" alt="" /></a>
		</div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">
		
			<div class="column">
				<div class="widget facebook" id="wpzoom-facebook-2"><h3 class="title">Like us on Facebook</h3>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) {return;}
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			
			<div class="fb-like-box" data-href="http://www.facebook.com/thevancougar" data-width="300" data-show-faces="false" data-border-color="#981e32" data-stream="true" data-header="false"></div>
<div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_text" id="text-8"><h3 class="title">Follow us!</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thevancougar" data-widget-id="429119584189177856">Tweets by @thevancougar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_text" id="text-4"><h3 class="title">Latest Print Issue</h3>			<div class="textwidget"><div data-configid="5467061/48558961" style="width:525px; height:406px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->
 
			<div class="clear"></div>
		</div><!-- /.widget-area-->		
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-bottom-menu" class=""><li id="menu-item-413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413"><a href="http://www.thevancougar.com/sample-page/">Commenting Policy</a></li>
<li id="menu-item-3115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3115"><a href="http://www.thevancougar.com/contact/">Contact</a></li>
<li id="menu-item-3117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3117"><a href="http://www.thevancougar.com/category/corrections/">Corrections</a></li>
<li id="menu-item-4107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4107"><a href="http://www.thevancougar.com/partners/">Partners</a></li>
<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1007"><a href="http://www.thevancougar.com/story-submission/">Story Submission</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5065"><a href="http://www.thevancougar.com/category/creative_corner/">VanCougs Creative Corner</a></li>
<li id="menu-item-3116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3116"><a href="http://www.thevancougar.com/category/student-government/">Student Government</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.thevancougar.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://www.thevancougar.com/vancougar-policy/">VanCougar Policy</a></li>
<li id="menu-item-6056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6056"><a href="http://www.thevancougar.com/advertise-with-us/">Advertise with us</a></li>
</ul>			
			<span>Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>

			Copyright &copy; 2017 &mdash; <a href="http://www.thevancougar.com/" class="on">The VanCougar</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>	<div style="display:none">
	<div class="grofile-hash-map-6109982d27fca429e20b5bf757488efe">
	</div>
	<div class="grofile-hash-map-e3233955624cfb33b3cb7e1da869ebec">
	</div>
	<div class="grofile-hash-map-86045cf1a5ff7af86ff8f5e509ff4cc8">
	</div>
	<div class="grofile-hash-map-f3048d83b69aca1e89cb3ac2091c4d62">
	</div>
	<div class="grofile-hash-map-8128a874fa2e855eafba59dce2f356e5">
	</div>
	<div class="grofile-hash-map-53d66d737a1ce5368b4e2c405f4f541a">
	</div>
	<div class="grofile-hash-map-a8d64503585bde288c603037f26fac9c">
	</div>
	<div class="grofile-hash-map-b182c6a26e1cee74dacf37a1c93b2796">
	</div>
	<div class="grofile-hash-map-b9d853fa373d29755c643384736ec719">
	</div>
	<div class="grofile-hash-map-e1524c28541d61f71b2a5cce66065626">
	</div>
	<div class="grofile-hash-map-1e629b32449d61e193e2af7efb0998cc">
	</div>
	<div class="grofile-hash-map-f6045e4bbb5be494624d7d2f53263f61">
	</div>
	<div class="grofile-hash-map-24b738ee355c733fd201134a430669ca">
	</div>
	<div class="grofile-hash-map-13ba260ba0138ff2b47f2a53d56c19d8">
	</div>
	<div class="grofile-hash-map-26c9393d4d02634b432578dc38e10020">
	</div>
	<div class="grofile-hash-map-2a4075e7e9feea29b9a1a1fffb53c06c">
	</div>
	<div class="grofile-hash-map-b72dd0fa192ff2955c91b8b460ce1721">
	</div>
	<div class="grofile-hash-map-2aa16e219c4970324ffa95993baa6f2c">
	</div>
	<div class="grofile-hash-map-3402767c6752dcc2a6ecf97de33abb2f">
	</div>
	<div class="grofile-hash-map-127fa9062ab43b2202583fa3a7be10af">
	</div>
	<div class="grofile-hash-map-f8bae2aad16cf6cf6ba0a25e18d54475">
	</div>
	<div class="grofile-hash-map-0e9ded1c83dc5c46f82391f97a52cfdb">
	</div>
	<div class="grofile-hash-map-4c639cd701de0eba60fc013feea8419b">
	</div>
	<div class="grofile-hash-map-b78a606ac282d525519b419c245e8a60">
	</div>
	<div class="grofile-hash-map-05b9d68a14a03e98d6fb9c14d2a2efb0">
	</div>
	<div class="grofile-hash-map-cbfe17cdf59b8193d9388d54f7ccd5b4">
	</div>
	<div class="grofile-hash-map-06784dc4974d88c41f7802247e635d1b">
	</div>
	<div class="grofile-hash-map-204899a0eec3c8fe495b48f8c8edbaa0">
	</div>
	<div class="grofile-hash-map-97dae8787a127bc9c175b66f0d501947">
	</div>
	<div class="grofile-hash-map-ba3afbd4ffe874d74ede4aeafe4dfc8d">
	</div>
	<div class="grofile-hash-map-5d4b2036673df0f9c4fa75930d7c4224">
	</div>
	<div class="grofile-hash-map-e365a781e996d086daea00664c53e993">
	</div>
	<div class="grofile-hash-map-68ddcd1898e741632e55886a1294697d">
	</div>
	<div class="grofile-hash-map-efa0b0470f06ffba80941efe578fe0fe">
	</div>
	<div class="grofile-hash-map-c49c28f13c0c946b4eb138dde64da1c1">
	</div>
	<div class="grofile-hash-map-6a976277bc0022977f65d6efbf70dd33">
	</div>
	<div class="grofile-hash-map-ae1abc8843b03b7bd7dfd24b744b31af">
	</div>
	<div class="grofile-hash-map-5ea23827786f4207e89bd38bfaa430f4">
	</div>
	<div class="grofile-hash-map-0681cd530db35c3255c01fe693ea013d">
	</div>
	<div class="grofile-hash-map-5eba2f150d7769a7e198507341b3e866">
	</div>
	<div class="grofile-hash-map-300f7cbdd9a9116b7a9fb0aba079df22">
	</div>
	<div class="grofile-hash-map-399ea0719f0d2a141a2368c4dc06e068">
	</div>
	<div class="grofile-hash-map-477f525e0cbaff0c3345b2313575ce37">
	</div>
	<div class="grofile-hash-map-8352dc30d02ebc86b58e8f855ae41df6">
	</div>
	<div class="grofile-hash-map-1916b3608db52a5aa0dea5721eb688b6">
	</div>
	<div class="grofile-hash-map-ca6c7c2f5268ad413f44f910405f9b04">
	</div>
	<div class="grofile-hash-map-3094a787d1fc1aa0ef343731b1d35c0b">
	</div>
	<div class="grofile-hash-map-32a9d2cfda6bb899aa6ceb32e6c6b040">
	</div>
	<div class="grofile-hash-map-8d57a8139a2bca2b6f05d0d2a9d408e0">
	</div>
	<div class="grofile-hash-map-3828dad88b843b49f2537c63f3519aa3">
	</div>
	<div class="grofile-hash-map-bf488b7fde9d3af578e801188cec9096">
	</div>
	<div class="grofile-hash-map-eb19192fde87d73231b5019b2d54998e">
	</div>
	<div class="grofile-hash-map-8fd34885a98c52aeb392a852ab4d9d2b">
	</div>
	<div class="grofile-hash-map-add04365e265810255c7030fefd2dc3d">
	</div>
	<div class="grofile-hash-map-0e49e6f75dab07ca55754b4ebbcedb79">
	</div>
	<div class="grofile-hash-map-b3cd6b3bfed4e3b26880f3d3c129e2bd">
	</div>
	<div class="grofile-hash-map-2fb16f972750c3db24ee715ecd5a1a1d">
	</div>
	<div class="grofile-hash-map-78b173be6128c5b0c3eb951400deac62">
	</div>
	<div class="grofile-hash-map-8e99fd3e4cbbe279a0a511c4cbcb7a5f">
	</div>
	<div class="grofile-hash-map-6109982d27fca429e20b5bf757488efe">
	</div>
	<div class="grofile-hash-map-8691893a5807050dd1d59d832a825df5">
	</div>
	<div class="grofile-hash-map-6af9b393e55db19ce298e6471cc5802e">
	</div>
	<div class="grofile-hash-map-7501e5d5f83564ee1ac8cf031a4be331">
	</div>
	<div class="grofile-hash-map-7ad2530bb3a7e390c1f6bdb1bf96ab2a">
	</div>
	<div class="grofile-hash-map-6e3be6a9ec9caffb1b166702512ed706">
	</div>
	<div class="grofile-hash-map-aab27b43ca9bcafe84f0e594780af5d5">
	</div>
	<div class="grofile-hash-map-1af404d7158e97fd0105c8c67a097873">
	</div>
	<div class="grofile-hash-map-8be8a368ed64b15ce746af2207af72ff">
	</div>
	<div class="grofile-hash-map-578df77844461bbd05cf3aac4a7bba48">
	</div>
	<div class="grofile-hash-map-3e14a12456bc9ad91460ac7fa10542f3">
	</div>
	<div class="grofile-hash-map-3af068a3cfe5b90e0d44fa3ba006a33a">
	</div>
	<div class="grofile-hash-map-67d75b86debe7177b387b7aa8ad46993">
	</div>
	<div class="grofile-hash-map-e92a4e6042eec675983081f919bcce4b">
	</div>
	<div class="grofile-hash-map-63248b5836c9e0675a493a65ce3e4e2a">
	</div>
	<div class="grofile-hash-map-6327021253e34b15df484e28cf4ea226">
	</div>
	<div class="grofile-hash-map-6ada8153e241386f241d496f4fcc0b0f">
	</div>
	<div class="grofile-hash-map-5bd4fb045ced1d43a504404caca90ebc">
	</div>
	<div class="grofile-hash-map-adefda8ba1f4ce9b6ed0aa86ab4e664f">
	</div>
	<div class="grofile-hash-map-88b16ce110be7c5763644fa06a413509">
	</div>
	<div class="grofile-hash-map-61cb7806cb3f122ef3f6617f7bf10b8f">
	</div>
	<div class="grofile-hash-map-24a59072de6af24b4b912c3ee5d10526">
	</div>
	<div class="grofile-hash-map-5b6cf1a894cd9b8c4872485da8405c1b">
	</div>
	<div class="grofile-hash-map-eb918e5f4e56d9ad5b14b34e61fdd626">
	</div>
	<div class="grofile-hash-map-fac0daaa9054da421da64f43d4c0c327">
	</div>
	<div class="grofile-hash-map-7644d940c1d235c08cc4247d439ca072">
	</div>
	<div class="grofile-hash-map-4400d09783aa0e5fdce908da050d4bef">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thevancougar.com\/3-percent-uptick-in-fall-enrollment\/":7320};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/3-percent-uptick-in-fall-enrollment/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thevancougar.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/themes/yamidoo/js/tabs.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/themes/yamidoo/js/dropdown.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"1","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"1","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"1","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevancougar.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'45892474',post:'7320',tz:'-7',srv:'www.thevancougar.com'} ]);
	_stq.push([ 'clickTrackerInit', '45892474', '7320' ]);
</script>
</body>
</html>